A $27 offer checkout issue was detected
RESOLVED
The incident has been resolved
IDENTIFIED
We have identified the issue: one of the four 21-Day Reset $27 checkout pages stopped accepting card details at 1:28 PM ET. Visitors could reach the page, but the card-number field did not respond to input. The other three 21-Day Reset checkouts are working normally. We are continuing to monitor and will post again when this is resolved.
INVESTIGATING
One of the 21-Day Reset offer checkouts is failing automated verification. We are investigating.
